extension SelectPlusFR pour QGIS

publié le 23 juin 2011 (modifié le 11 août 2011)

C. MASSE du CP2I / DOSE a réalisé une adaptation française du plug-in python SelectPLus pour QGIS

Le plug-in initial de Barry Rowlingson est désormais intégré dans QGIS V1.6, mais l’extension de Christophe MASSE étend les possibilités de sélections et conserve un intérêt.

L’outil de sélections mis à disposition est compatible avec la version 1.5 de QGIS et ses devancières.

Un menu apparaît à droite du menu d’aide de QGIS, ainsi qu’une barre d’outils.

La boîte d’options de l’extension propose la possibilité de choisir l’opérateur géographique mise en oeuvre.
Sous les anciennes versions (< 1.5), cette option n’est pas proposée.

Afficher l’aide de l’extension pour avoir une description des fonctions proposées.

Le plug-in est disponible dans le répertoire des plug-in QGIS du MEDDTL.
Pour le charger sous QGIS il faut :
- ajouter le dépot MEDDTL en recopiant l’URL (http://piece-jointe-carto.developpement-durable.gouv.fr/NAT002/QGIS/plugins/plugins.xml) dans QGIS->Extension -> Installateur d’extension python->onglet dépôt, puis bouton ’ajouter…’

Le plug-in étant expérimental il faut choisir dans l’onglet ’option’ d’ afficher toutes les extensions, même celles encore éxpérimentales.

Il est ensuite possible dans l’onglet extensions de ne choisir que ’MEDDTL plugins’ au lieu de ’tous les dépôts’.